Jump to content


E-Newsletter Signup Like us on Facebook Sign Up For Our e-Newsletter
Photo

Arabic language in View New Content and Forum

Virus Malware Arabic

  • Please log in to reply
10 replies to this topic

#1 hotinarizona

hotinarizona

    Member

  • Members
  • PipPip
  • 19 posts
  • LocationSun City, Arizona

Posted 01 July 2014 - 01:41 PM

Do your system have a bug or something?  I have Arabic headers with numbers in the View new content tab and forum topic headers.  Let me know if I've been compromised or infected with some virus please.  Theresa Coffman



#2 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 86 posts
  • LocationMiami, FL

Posted 01 July 2014 - 02:51 PM

The posts were made from a spammer.  The posts have been removed and the used banned.

 

Thank you!!


Forum Administrator
National Parkinson Foundation
200 SE 1st Street Suite 800
Miami, FL 33131
Forumadmin@parkinson.org

Posted Image


#3 lahdedah

lahdedah

    Member

  • Members
  • PipPip
  • 10 posts

Posted 02 July 2014 - 08:25 AM

The posts may have been removed yesterday but they are back in full force as of 7/2/2014, 8:24 AM central. 



#4 elle

elle

    Advanced Member

  • Members
  • PipPipPip
  • 164 posts
  • LocationEscapee from Houston to small town Texas

Posted 06 July 2014 - 03:27 PM

I am also worried about them.  I asked my computer geek and she said they COULD have given us a virus or a worm. My computer seems to be freezing up a lot.  Anybody else?  Can you reassure us?



#5 old+slow

old+slow

    Advanced Member

  • Members
  • PipPipPip
  • 254 posts
  • LocationNH.

Posted 06 July 2014 - 05:34 PM

elle, did you click on any of them? I think I did, just trying to figure out what the heck it was. I'm having problems with my laptop now as well. May just be a fluke? Try doing a system restore on your pc, sometimes it helps.

 

Vic


So what were we talking about?


#6 Beau's Mom

Beau's Mom

    Advanced Member

  • Members
  • PipPipPip
  • 1,426 posts
  • LocationSeattle, WA

Posted 06 July 2014 - 06:36 PM

It's July 6th. Are they still coming? If they are, I'm not seeing them. For future reference, you can click the very faint Report button to the left of the orange MultiQuote box and send a message to the administrators. Those spammers have a way of returning multiple times even if they are blocked.

 

Dianne


Dianne

I am not a human being trying to have a spiritual experience; I am a spiritual being having a (sometimes difficult) human experience.

#7 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 86 posts
  • LocationMiami, FL

Posted 07 July 2014 - 08:53 AM

If you consider a certain post as a spammer, please click the "Report" link at the bottom of the post to send the post to the Forum Administrator for review.  When a known spammer is banned from this Forum,  all of the IP addresses that they used are also banned.

 

Thank you,


Forum Administrator
National Parkinson Foundation
200 SE 1st Street Suite 800
Miami, FL 33131
Forumadmin@parkinson.org

Posted Image


#8 elle

elle

    Advanced Member

  • Members
  • PipPipPip
  • 164 posts
  • LocationEscapee from Houston to small town Texas

Posted 07 July 2014 - 10:11 AM

Administrators:  Appreciate your reply but you still did not address whether we could have a virus.  Being stuck at home I pay my bills from this computer and need to be reassured my listed accounts are safe or just what to do.  A little more assistance be appreciated!

 

O+S:  My computer is freezing up at almost every website. I ran a short virus scan; just the usual cookies.  I can run a long one.  the system restore...well I know about it but it restores earlier settings and I am too stupid to know what I am going to lose.  Did you try that on yours?  Oh yes I stupidly clicked on one...why did I do that??  I can't remember what I was thinking.  It is such a shame that so many dangers out there but we are seeing them almost every day!  

 

Just called computer fixit lady. she said to run full system scan which takes hours and if still having problems bring it in but she thinks it's unlikely but possible that spammer injected anything.


Edited by elle, 07 July 2014 - 10:34 AM.


#9 old+slow

old+slow

    Advanced Member

  • Members
  • PipPipPip
  • 254 posts
  • LocationNH.

Posted 07 July 2014 - 11:48 AM

elle,

My system restore will not delete any of my important information, such as bookmarks passwords ect. I ran one on mine yesterday afternoon and it seems fine today so far. I also pay all my bills online, so I know your concern. When you do a restore you can choose a restore point. Just go back a week or two, or to before you were having problems. I went back 2 weeks on mine and so far so good.

 

Vic


So what were we talking about?


#10 elle

elle

    Advanced Member

  • Members
  • PipPipPip
  • 164 posts
  • LocationEscapee from Houston to small town Texas

Posted 07 July 2014 - 03:17 PM

O&S,

Well I did the whole system scan and it dumped a lot of low grade cookies.  It is working a lot better except for one site I walways have problems with .  I think the NSA is watching me there!  BUT I will try system restore if it does not continue to be better.  It was hardly usable.  Now I am guessing if ours is better with these simple techniques then we probably don't have anything serious.  Keep your fingers crossed.

 

You came out of the closet!!  You look very nice except I think of you grinning so consider a pic like that?  You are way more mischievous that that pic shows!  I prefer to remember myself from at least 20 years ago!  Yikes!



#11 old+slow

old+slow

    Advanced Member

  • Members
  • PipPipPip
  • 254 posts
  • LocationNH.

Posted 07 July 2014 - 04:40 PM

Yep, I figured it was time to show my ugly puss. Always nice to put a face to the name and this is the most resent pic I had.

Besides, the serious look is sexier don't you think? lol  We all like to remember ourselves 20yrs ago elle but I didn't think you could handle it Bahahahaha !!!!

 

Glad you got your computer running better, and hopefully it just needed to be cleaned up. Mine seems better, but time will tell.

 

Vic


So what were we talking about?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users