Jump to content

  • helpline
  • donate

E-Newsletter Signup Like us on Facebook Sign Up For Our e-Newsletter
Photo

View New Content Not Working


  • Please log in to reply
8 replies to this topic

#1 dallasreno

dallasreno

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 July 2015 - 08:54 AM

For the past couple of days the View New Content button doesn't return any new content even though there is plenty of new content. What's up?

 

Dallas



#2 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 134 posts
  • LocationMiami, FL

Posted 01 July 2015 - 09:42 AM

You have to be logged in with your account in order for this function to work.  Please verify that you are logged in by foolowing the steps outlined here:

 

http://forum.parkins...e-and-password/

 

Thank you


Forum Administrator
National Parkinson Foundation
200 SE 1st Street Suite 800
Miami, FL 33131
Forumadmin@parkinson.org

Posted Image


#3 dallasreno

dallasreno

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 July 2015 - 09:51 AM

Thanks for the reply. I'm sure I am logged in. My name is displayed on the upper right of the screen. I even tried logging out and logging back in. The View New Content worked fine for me until yesterday.

 

Dallas



#4 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 134 posts
  • LocationMiami, FL

Posted 14 July 2015 - 10:19 AM

I have verified that the "View New Content" button is functioning correctly.  I have successfully accessed this feature on several different computers and web browsers.  You may want to try another web browser, or look at the settings in your current browser.

 

Than you,


Forum Administrator
National Parkinson Foundation
200 SE 1st Street Suite 800
Miami, FL 33131
Forumadmin@parkinson.org

Posted Image


#5 she-ra

she-ra

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts
  • LocationGeorgia

Posted 28 July 2015 - 06:33 AM

I am also logged in and cannot get the "Follow this topic" button to work.  Is there a maximum for that?

 


Sheila ^_^

 

Current age= 62

Symptom Onset- 2009 (56)

 

Current meds:Sinemet 3X/day (25/100) 


#6 swamper

swamper

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts
  • LocationGeorgia

Posted 06 January 2017 - 07:26 AM

The same thing is happening to me now.  I have re-logged in, and still cannot get any new material, after two days.  Can you help me please?  Thanks!


Age 70

First symptoms 2012   Diagnosis June 2013

Current meds:  Rytary 245 at 7, 12,  5 pm, and bedtime

                         Neupro patch, 4 mg 

                         Sinemet, 1/2 tablet in am upon awakening

                         Trazodone and Sertraline for depression (longstanding)

Synthroid, Evista, Vit B12, Vit D, omeprazole, colace, probiotic

 

"The enemy of good is perfect"

 


#7 Forum Admin

Forum Admin

    Forum Administrator

  • Administrators
  • 134 posts
  • LocationMiami, FL

Posted 08 January 2017 - 06:44 PM

Swamper -

 

Please verify that you are logged in to the Forum.  If so, you may want to try this function using a different browser/computer.  I have verified that this is functioning correctly.

 

Thank you,


Forum Administrator
National Parkinson Foundation
200 SE 1st Street Suite 800
Miami, FL 33131
Forumadmin@parkinson.org

Posted Image


#8 swamper

swamper

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts
  • LocationGeorgia

Posted 08 January 2017 - 07:24 PM

I am logged in.  I changed from Mozilla to IE, and still get the same message.  I have no other problems with this computer.  Any other ideas?   Thanks~! 


Age 70

First symptoms 2012   Diagnosis June 2013

Current meds:  Rytary 245 at 7, 12,  5 pm, and bedtime

                         Neupro patch, 4 mg 

                         Sinemet, 1/2 tablet in am upon awakening

                         Trazodone and Sertraline for depression (longstanding)

Synthroid, Evista, Vit B12, Vit D, omeprazole, colace, probiotic

 

"The enemy of good is perfect"

 


#9 Discovery

Discovery

    Advanced Member

  • Members
  • PipPipPip
  • 927 posts
  • LocationOkanagan Valley, Canada

Posted 12 January 2017 - 09:53 AM

Has everyone quite the Forum or have no new content to share???

I have seen nothing new in three days!!

I sign in every time I open the Forum, so it's a server issue.

Yikes...

D
First symptom noticed was right arm bent at elbow - February 2014
Right arm and leg tremor, no arm swing - June 2014
Diagnosed with ET by GP - July 2014
Diagnosed with PD by 2 Neurologist - October 2014
Diagnosed with Early Parkinson by MDS - April 2015

Meds
1 mg of Azilect per day (Monotherapy)

Daily exercise is my true medicine
Jogging/Power walking-Beach and Pavement ,Free weights/equipment, Boxing, Whole Body Vibration Machine,Yoga




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users